mattermost-docker Deployment Fails to Start after Upgrading to Latest

Problem

I'm trying to install Mattermost using Docker via https://github.com/mattermost/mattermost-docker After upgrading to the latest version, I'm no longer able to start the Docker deployment due to database errors.

Solution

The mattermost-docker repository uses an older, outdated version of PostgreSQL which is no longer supported by Mattermost.

Please refer to this guide on how to update: https://github.com/mattermost/mattermost-docker/issues/489#issuecomment-790277661

 

Note: The Mattermost team is working on a new and improved docker deployment. More details will be shared soon.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.